我收到错误"cmdline-tools组件在安装Ffltter和Android Studio.我添加了Android SDK。我怎么才能解决这些问题呢?

本教程将介绍我收到错误"cmdline-tools组件在安装Ffltter和Android Studio.我添加了Android SDK。我怎么才能解决这些问题呢?的处理方法,这篇教程是从别的地方看到的,然后加了一些国外程序员的疑问与解答,希望能对你有所帮助,好了,下面开始学习吧。

我收到错误"cmdline-tools组件在安装Ffltter和Android Studio.我添加了Android SDK。我怎么才能解决这些问题呢? 教程 第1张

问题描述

Android工具链-我为Android设备开发(Android SDK版本30.0.3):

X cmdline-tools component is missing
  Run `path/to/sdkmanager --install "cmdline-tools;latest"`
  See https://developer.android.com/studio/command-line for more details.

推荐答案

如果您是mac用户,只需打开终端并粘贴:

cd Library/Android/sdk/tools/bin./sdkmanager --install "cmdline-tools;latest"

并按Enter

此命令将安装最新版本的。

然后运行flutter doctor,错误将消失。

好了关于我收到错误"cmdline-tools组件在安装Ffltter和Android Studio.我添加了Android SDK。我怎么才能解决这些问题呢?的教程就到这里就结束了,希望趣模板源码网找到的这篇技术文章能帮助到大家,更多技术教程可以在站内搜索。